Discussion:
vari piccoli problemi
(troppo vecchio per rispondere)
Ghianda
2008-12-17 18:46:07 UTC
Utilizzo Win XP pro SP3
Office 2003 professional
IE 7

Forse sono OT ma se risolvo i problemi di explorer forse mi vanno a posto
anche gli altri.

Problema:
Ho unproblema di visuzlizzzazione che cercherò di spiegare al meglio dicendo
cosa mi succede.
1) Quando apro la posta di Alice.it prima di apparire l'elenco dei messaggi
ricevuti mi appaiono due righe dove c'è scritto: "Errore di visualizzazione,
se vuoi passare alla visualizzazione basic clicca qui"
Dopo 4/5 secondi la scritta scompare e appaiono i messaggi, anche se non
clicco lì.

2) Se vado sul sito delle ferrovie (www.ferroviedellostato.it) già la prima
pagina mia appare incompleta. Parte dello schermata (Un quarto circa)è
illeggibile... come cancellata.

3) sempre sul sitodelle ferrovie se vado in alcune pagine dove c'è un testo
lungo più di una videata, tanto che per leggerlo dovrei scorrere col page
down, la seconda pagina mi viene sovrapposta alla prima (come due fogli
trasparenti, incollati uno sull'altro) e diventano entrambe illeggibile.

4) Con word se pigio "intestazione e pié pagina" mi appare la barretta
consueta con un tasto "inserisci voci del glossario". Se clicco li non mi
appare il menù a tendina con le varie opzioni "nome file" etc. etc.

Dimenticavo un altro "piccolo" problema.

5) Outlook non accetta la memorizzazione della password relativamente ad un
account (Alice) con il risultato che ogni tanto - ogni mezz'ora ? - me la
richiede e devo rimetterla. Gli altri 5 account funzionano regolarmente.

Ho provato a ripristinare Office con la funzione "rileva problemi e
ripristina" ma il problema rimane.

Forse tutto dipende da un conflitto con altroprogramma ma come faccio a
trovarlo ? Di programmi ne ho molti anche se tutti originali.
Come Antivirus ho Mcafee Security Center

Finora il Forum mi ha sempre risolto i problemi. Speriamo anche questa volta
anche se non sembrano gravissimi

Grazie
Vincenzo Di Russo [MVP]
2008-12-18 05:14:03 UTC
Ghianda wrote:

[...]
Post by Ghianda
1) Quando apro la posta di Alice.it prima di apparire l'elenco dei
messaggi ricevuti mi appaiono due righe dove c'è scritto: "Errore di
visualizzazione
[...]
Post by Ghianda
2) Se vado sul sito delle ferrovie (www.ferroviedellostato.it) già la
prima pagina mia appare incompleta.
[...]
Post by Ghianda
3) sempre sul sitodelle ferrovie se vado in alcune pagine dove c'è un
testo lungo più di una videata, tanto che per leggerlo dovrei scorrere
col page down, la seconda pagina mi viene sovrapposta alla prima
[...]

1 - Segui con attenzione i punti 3, 4 e 8 di questo Blog post:
http://blogs.dotnethell.it/vincent/Post_9561.aspx
"Troubleshooting Windows Internet Explorer 7".
*Con attenzione e _tutti_ i punti*.

2 - Se il problema persiste Reimposta IE7 : punto 7 del Blog post.
RIES: http://support.microsoft.com/kb/923737/it

3 - Controlla accuratamente le impostazioni dello schermo (risoluzione, dpi,
ecc.).
--
Vincenzo Di Russo
Microsoft® MVP - Most Valuable Professional since 2003
Windows Internet Explorer, Windows Desktop Experience & Security
My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
My Blog: http://blogs.dotnethell.it/vincent/
Ghianda
2008-12-18 14:12:37 UTC
Grazie per la risposta.
per ora ho provato, senza successo la prima fase (i punti 3,4,8)
Prima di reimpostare IE 7
Ti segnalo però che eseguendo il punto 8 sono andato al sito
http://support.microsoft.com/kb/926449/it e mi è apparso la finestrina che
mi dice "problemi di visualizzazione pagina web ... etc. e mi segnala errore
a
linea: 187
Carattere: 78
Previsto: 1;1
Codice 0
URL: http://support.microsoft.com/kb/926449/it

Lo stesso tipo di messaggio mi appare asnche all'apertita di altre pagine
ad esempio quando ho aperto blogs.dotnothell.it/Vincent .......
esplorer7_9561.aspx
e li mi dice
Linea 250
Carattere:1
Errore: '_gat' non è definito
Codice 0

stesso discorso con altri siti per i quali cambia ovviamente, linea,
carattere, errore e URL

Poi, comunque, il programma si apre lo stesso ma evidentemente il problema
di visualizzazione rimane.

Ho provato a controllare i valori dello schermo, ma sono uguali a quello di
un altro pc
Ho anche aggiornato Java alla 6.11, per quanto possa influire
ma i problmi video rimangono

Rigrazie per il tuo inervento
Post by Vincenzo Di Russo [MVP]
[...]
Post by Ghianda
1) Quando apro la posta di Alice.it prima di apparire l'elenco dei
messaggi ricevuti mi appaiono due righe dove c'è scritto: "Errore di
visualizzazione
[...]
Post by Ghianda
2) Se vado sul sito delle ferrovie (www.ferroviedellostato.it) già la
prima pagina mia appare incompleta.
[...]
Post by Ghianda
3) sempre sul sitodelle ferrovie se vado in alcune pagine dove c'è un
testo lungo più di una videata, tanto che per leggerlo dovrei scorrere
col page down, la seconda pagina mi viene sovrapposta alla prima
[...]
http://blogs.dotnethell.it/vincent/Post_9561.aspx
"Troubleshooting Windows Internet Explorer 7".
*Con attenzione e _tutti_ i punti*.
2 - Se il problema persiste Reimposta IE7 : punto 7 del Blog post.
RIES: http://support.microsoft.com/kb/923737/it
3 - Controlla accuratamente le impostazioni dello schermo (risoluzione, dpi,
ecc.).
--
Vincenzo Di Russo
Microsoft® MVP - Most Valuable Professional since 2003
Windows Internet Explorer, Windows Desktop Experience & Security
My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
My Blog: http://blogs.dotnethell.it/vincent/
Vincenzo Di Russo [MVP]
2008-12-18 15:27:37 UTC
Ghianda wrote:

[...]
Post by Ghianda
per ora ho provato, senza successo la prima fase (i punti 3,4,8)
Prima di reimpostare IE 7
[...]

Reimposta IE7.
--
Vincenzo Di Russo
Microsoft® MVP - Most Valuable Professional since 2003
Windows Internet Explorer, Windows Desktop Experience & Security
My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
My Blog: http://blogs.dotnethell.it/vincent/
Ghianda
2008-12-18 17:20:26 UTC
Ho rinstallato IE7 ma:

1 - al successivo riavvio di IE mi appare la schermata gialla di
ringraziamento per aver scelto IE7
con l'elenco delle opzioni tra cui quella obbligatoria per la scelta del
provider di ricerca. (non mi vanno bene quelle proposte)
2 - qualunque delle due opzioni io scelga mi appare la scitta
Settings were not able to be saved successfully.
Sulla barra in basso mi appare il triangolo giallo con la scritta
"Operazione completata. Errori nella visualizzazione della pagina"
Come dettagli di errore mi dice:
Linea: 80
Carattere: 5
Errore: impossibile trovare elemento
Codice: 0
URL: http://runonce.msn.com/runonce3.aspx

3 - Non mi accetta altri motori di ricerca
4 - se vado su altro sito mi contonua ad apparire "errore di
visualizzazione" e poi la videata appare apparentemente regolare.

NB: Fra l'altro ora in OE non mi funziona il tasto "cancella" e come vedi
non riesco a camncellare gli spazi le righe bianche sotto di questa
Post by Vincenzo Di Russo [MVP]
[...]
Post by Ghianda
per ora ho provato, senza successo la prima fase (i punti 3,4,8)
Prima di reimpostare IE 7
[...]
Reimposta IE7.
--
Vincenzo Di Russo
Microsoft® MVP - Most Valuable Professional since 2003
Windows Internet Explorer, Windows Desktop Experience & Security
My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
My Blog: http://blogs.dotnethell.it/vincent/
Vincenzo Di Russo [MVP]
2008-12-18 18:17:59 UTC
Ghianda wrote:

[...]
Post by Ghianda
Errore: impossibile trovare elemento
Codice: 0
URL: http://runonce.msn.com/runonce3.aspx
[...]

http://blogs.dotnethell.it/vincent/IE7-e-la-pagina-iniziale-runonce.msn.comrunonce2__9501.aspx
"IE7 e la pagina iniziale runonce.msn.com/runonce2".

Verifica inoltre con cura il tuo software antivirus e antispy/malware. Il
problema che descrivi è causato proprio da quel genere di programmi.
--
Vincenzo Di Russo
Microsoft® MVP - Most Valuable Professional since 2003
Windows Internet Explorer, Windows Desktop Experience & Security
My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
My Blog: http://blogs.dotnethell.it/vincent/
Ghianda
2008-12-18 19:49:52 UTC
Post by Vincenzo Di Russo [MVP]
http://blogs.dotnethell.it/vincent/IE7-e-la-pagina-iniziale-runonce.msn.comrunonce2__9501.aspx
"IE7 e la pagina iniziale runonce.msn.com/runonce2".
bene. il problema della prima pagina è risolto
Ancora però non riesco a cambiare il provider di ricerca. Rimane Ask e non
se ne vuole andare
Google lo devo lanciare a mano.

Invariato invece il problema dell'errore di visualizzazione.

Ho fatto girare Mcafee, giornalmente aggiornato, che non ha trovato nulla.
Zero di zero, per quanto possa valere.
Post by Vincenzo Di Russo [MVP]
Verifica inoltre con cura il tuo software antivirus e antispy/malware. Il
problema che descrivi è causato proprio da quel genere di programmi.
Cosa mi consigli per pulire ? stanotte farò girare Malwarebytes anti-Malvare
ma di solito non trova nulla

Grazie
Post by Vincenzo Di Russo [MVP]
--
Vincenzo Di Russo
Microsoft® MVP - Most Valuable Professional since 2003
Windows Internet Explorer, Windows Desktop Experience & Security
My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
My Blog: http://blogs.dotnethell.it/vincent/
Vincenzo Di Russo [MVP]
2008-12-19 05:23:57 UTC
Ghianda wrote:

[..]
Post by Ghianda
Ancora però non riesco a cambiare il provider di ricerca. Rimane Ask e non
se ne vuole andare
[...]

Prova a rimuovere la "Ask Toolbar" da Pannello di controllo -> Installazione
applicazioni.
Se non riesci:
http://blogs.dotnethell.it/vincent/Using-ToolbarCop-to-remove-the-unwanted-Toolbands-Toolbar-icons-and-BHO__5952.aspx
Usa ToolbarCop.
--
Vincenzo Di Russo
Microsoft® MVP - Most Valuable Professional since 2003
Windows Internet Explorer, Windows Desktop Experience & Security
My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
My Blog: http://blogs.dotnethell.it/vincent/
Ghianda
2008-12-19 15:17:46 UTC
Post by Vincenzo Di Russo [MVP]
Prova a rimuovere la "Ask Toolbar" da Pannello di controllo ->
Installazione
applicazioni.
http://blogs.dotnethell.it/vincent/Using-ToolbarCop-to-remove-the-unwanted-Toolbands-Toolbar-icons-and-BHO__5952.aspx
Usa ToolbarCop.
abbi pazienza ma non riesco a risolvere i problemi e nemmeno a sostituire
ASK search con il vecchio google come motore di ricerca
a questo punto vorrei rimuovere anche anche la reimpostazione di IE7
questo:
2 - Se il problema persiste Reimposta IE7 : punto 7 del Blog post.
RIES: http://support.microsoft.com/kb/923737/it

E' possibile ?
Grazie
Post by Vincenzo Di Russo [MVP]
--
Vincenzo Di Russo
Microsoft® MVP - Most Valuable Professional since 2003
Windows Internet Explorer, Windows Desktop Experience & Security
My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
My Blog: http://blogs.dotnethell.it/vincent/
Vincenzo Di Russo [MVP]
2008-12-19 15:44:11 UTC
Post by Ghianda
Post by Vincenzo Di Russo [MVP]
Prova a rimuovere la "Ask Toolbar" da Pannello di controllo -> Installazione
applicazioni.
http://blogs.dotnethell.it/vincent/Using-ToolbarCop-to-remove-the-unwanted-Toolbands-Toolbar-icons-and-BHO__5952.aspx
Post by Ghianda
Post by Vincenzo Di Russo [MVP]
Usa ToolbarCop.
abbi pazienza ma non riesco a risolvere i problemi e nemmeno a sostituire
ASK search con il vecchio google come motore di ricerca
Ma.. hai usato ToolbarCop? Hai verificato se Ask Toolbar è in Installazione
applicazioni? Mi spiace ma se non collabori non ne riesci a venir fuori eh
<eg>

Leggi e segui attentamente questo editoriale:
http://technet.microsoft.com/it-it/library/cc645561.aspx
"Spyware e Malware: chi ci spia? - "Fix Rapido".
Post by Ghianda
a questo punto vorrei rimuovere anche anche la reimpostazione di IE7
2 - Se il problema persiste Reimposta IE7 : punto 7 del Blog post.
RIES: http://support.microsoft.com/kb/923737/it
E' possibile ?
Non ho capito niente.
Per reimpostare Internet Explorer segui qui:
http://support.microsoft.com/kb/923737/it
--
Vincenzo Di Russo
Microsoft® MVP - Most Valuable Professional since 2003
Windows Internet Explorer, Windows Desktop Experience & Security
My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
My Blog: http://blogs.dotnethell.it/vincent/
Ghianda
2008-12-19 16:25:54 UTC
Post by Vincenzo Di Russo [MVP]
Ma.. hai usato ToolbarCop? Hai verificato se Ask Toolbar è in
Installazione
applicazioni? Mi spiace ma se non collabori non ne riesci a venir fuori eh
<eg>
scusa ma non volervo esssere scortese. E' che le h provate tutte o quasi,
senza successo, per ora.
Rispondo alle tue domande:
1 - Su installazini applicazioni non appare Ask search
Avevo aperto già ieri sera Toolbar Cop ma nemmeno li nell'elenco dei file
appare Ask Search
Post by Vincenzo Di Russo [MVP]
http://technet.microsoft.com/it-it/library/cc645561.aspx
"Spyware e Malware: chi ci spia? - "Fix Rapido".
2 - provo e ti sapò dire.
Fra ieri sera e stanotte ho fatto scannerizzare tutto il PC da Macafee
(l'antivirus montato), da Superspyware e da MalwareBytes ma nessuno ha
trovato nulla
Ora proverò anche "chi ci spia ....... " che uso una volta tanto sperando di
avere più fortuna
Post by Vincenzo Di Russo [MVP]
http://support.microsoft.com/kb/923737/it
3 - Ok lo terrò presente, se occorre.
Vincenzo Di Russo [MVP]
2008-12-19 16:36:59 UTC
[...]
Post by Ghianda
Post by Vincenzo Di Russo [MVP]
http://support.microsoft.com/kb/923737/it
3 - Ok lo terrò presente, se occorre.
Direi di reimpostare IE7 prima di seguire l'editoriale.
--
Vincenzo Di Russo
Microsoft® MVP - Most Valuable Professional since 2003
Windows Internet Explorer, Windows Desktop Experience & Security
My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
My Blog: http://blogs.dotnethell.it/vincent/
Ghianda
2008-12-21 14:57:08 UTC
"
Post by Vincenzo Di Russo [MVP]
Post by Vincenzo Di Russo [MVP]
http://support.microsoft.com/kb/923737/it
Direi di reimpostare IE7 prima di seguire l'editoriale.
Ho eseguito alla lettera "Chi ci spia" in tutti i pasaggi. Ho trovato solo
un paio di file abbastanza "tranquilli" che comunque ho subito eliminato.
Ho rifatto una seconda volta il giro della pulizia e poi ho reimpostato IE
(IE7)
I problemi però sono rimasti tutti:
1 - E' possibile cambiare il provider di ricerca solo facendo girare "No run
Once" la prima volt che apro IE. Succrssivamente non è necessario
Se scelgo l'opzione "trova altri provider" mi appare l'elenco, vado sopra a
quello che mi imteressa, clicco e in basso mi appare "errore di
visuializazione"
2 - Su molti siti continua ad apparire sulla barra in basso l'avviso di
errore nella visualizzazione e il triangolino giallo
3 - dopo aver fatto girare http://support.microsoft.com/kb/923737/it mi si
apre il sito http://runonce.msn.com/runonce3.aspx con il Grazie per aver
scelto IE 7, scelgo obbligatoriamente il provider di ricerca e do Salva
Impostazioni, e li i l programma si blocca qualunque sia l'opzione scelta.

Non so più che fare
Grazie
Vincenzo Di Russo [MVP]
2008-12-21 16:08:06 UTC
Ghianda wrote:

[...]
[...]

Rimuovi "Windows Internet Explorer 7" da Pannello di controllo ->
Installazione applicazioni e verrà ripristinata la precedente versione di
Internet Explorer.
Il problema persiste anche con IE6?

Vedi:
http://blogs.dotnethell.it/vincent/IE-and-Windows-XP-Service-Pack-3.__13395.aspx
Per rimuovere IE7 potrebbe essere necessario disinstallare prima il Service
Pack 3.

Non reinstallare IE7. Fai sapere che succede con IE6.
--
Vincenzo Di Russo
Microsoft® MVP - Most Valuable Professional since 2003
Windows Internet Explorer, Windows Desktop Experience & Security
My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
My Blog: http://blogs.dotnethell.it/vincent/
Ghianda
2008-12-21 20:06:02 UTC
Post by Vincenzo Di Russo [MVP]
http://blogs.dotnethell.it/vincent/IE-and-Windows-XP-Service-Pack-3.__13395.aspx
Per rimuovere IE7 potrebbe essere necessario disinstallare prima il Service
Pack 3.
Ho disinstallato IE7, non è stato necessario rimuovere SP3

In questo momento i dati cheho rilevato da informazioni su Internet
exploprer, sono:
IE 6 ver. 6.0.2900.2180.xpsp_SP3
Vers aggiornamento:;SP2";

e quelli su Pannello di controllo/ Sistema sono:
XP Professional
Vers 2002
Service Pack 3

Ritenevo che non fosse possibile retrocedere dalla IE7/SP3 alla IE6 / SP3,
come mi pare aver letto nell'articolo da te segnalato. Ma probabillemnte ho
capito male.

Ho fatto numerose prove e ora tutto sembra regolare, non ci sono errori di
visualizzazione.
Magari prima di andare avanti lo userò per essere sicuro che tutto è OK
Post by Vincenzo Di Russo [MVP]
Non reinstallare IE7. Fai sapere che succede con IE6.
Grazie
Vincenzo Di Russo [MVP]
2008-12-22 05:24:25 UTC
Ghianda wrote:

[...]
Post by Ghianda
Ho disinstallato IE7, non è stato necessario rimuovere SP3
[...]
Post by Ghianda
Ho fatto numerose prove e ora tutto sembra regolare, non ci sono errori di
visualizzazione.
[...]

Reinstalla IE7 seguendo attentamente tutti i consigli indicati nella Guida
qui:
http://blogs.dotnethell.it/vincent/Post_8443.aspx
--
Vincenzo Di Russo
Microsoft® MVP - Most Valuable Professional since 2003
Windows Internet Explorer, Windows Desktop Experience & Security
My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
My Blog: http://blogs.dotnethell.it/vincent/
Ghianda
2008-12-22 21:14:11 UTC
Post by Vincenzo Di Russo [MVP]
Reinstalla IE7 seguendo attentamente tutti i consigli indicati nella Guida
http://blogs.dotnethell.it/vincent/Post_8443.aspx
bene, grazie. Tutto sembra tornato a posto compreso l'errore di
visualizzazione.
E' rimasta solo l'annnotazione "errore di visualizzazione" che appare un
attimo prima dell'elenco della posta ricevuta via web con alice e che poi
scompare senza lasciare traccia apparente.
Ma probabilmente dipende da Alice e comunque non è importante
Per me va bene così
Grazie
Post by Vincenzo Di Russo [MVP]
--
Vincenzo Di Russo
Microsoft® MVP - Most Valuable Professional since 2003
Windows Internet Explorer, Windows Desktop Experience & Security
My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
My Blog: http://blogs.dotnethell.it/vincent/
Vincenzo Di Russo [MVP]
2008-12-23 05:08:22 UTC
Post by Ghianda
Post by Vincenzo Di Russo [MVP]
Reinstalla IE7 seguendo attentamente tutti i consigli indicati nella
http://blogs.dotnethell.it/vincent/Post_8443.aspx
bene, grazie. Tutto sembra tornato a posto compreso l'errore di
visualizzazione.
Ottimo.
Post by Ghianda
E' rimasta solo l'annnotazione "errore di visualizzazione" che appare un
attimo prima dell'elenco della posta ricevuta via web con alice e che poi
scompare senza lasciare traccia apparente.
Qualche sito può restituire quell'errore anche se Internet Explorer funziona
perfettamente. Il problema è del sito, non tuo.
Post by Ghianda
Ma probabilmente dipende da Alice e comunque non è importante
Per me va bene così
Si, non farci caso più di tanto.
Post by Ghianda
Grazie
YW.
--
Vincenzo Di Russo
Microsoft® MVP - Most Valuable Professional since 2003
Windows Internet Explorer, Windows Desktop Experience & Security
My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
My Blog: http://blogs.dotnethell.it/vincent/
Ghianda
2008-12-19 06:30:38 UTC
Post by Ghianda
Post by Vincenzo Di Russo [MVP]
http://blogs.dotnethell.it/vincent/IE7-e-la-pagina-iniziale-runonce.msn.comrunonce2__9501.aspx
"IE7 e la pagina iniziale runonce.msn.com/runonce2".
bene. il problema della prima pagina è risolto
Ancora però non riesco a cambiare il provider di ricerca. Rimane Ask e non
se ne vuole andare
Google lo devo lanciare a mano.
Invariato invece il problema dell'errore di visualizzazione.
Ho fatto girare Mcafee, giornalmente aggiornato, che non ha trovato nulla.
Zero di zero, per quanto possa valere.
Post by Vincenzo Di Russo [MVP]
Verifica inoltre con cura il tuo software antivirus e antispy/malware. Il
problema che descrivi è causato proprio da quel genere di programmi.
Cosa mi consigli per pulire ? stanotte farò girare Malwarebytes
anti-Malvare ma di solito non trova nulla
!!! Superantispyware e Mlwarebytes non hanno trovato nulla
Post by Ghianda
Grazie
Post by Vincenzo Di Russo [MVP]
--
Vincenzo Di Russo
Microsoft® MVP - Most Valuable Professional since 2003
Windows Internet Explorer, Windows Desktop Experience & Security
My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
My Blog: http://blogs.dotnethell.it/vincent/