Discussion:
dns error..
(troppo vecchio per rispondere)
Totò & Peppino
2008-12-02 14:04:59 UTC
Dunque: dopo una scansione con Windows Firewall non mi sono più potuto
connettere a nessun sito. Appariva un avviso di errore come questo:

res: ieframe/dns error (la scritta appare e scompare molto velocemente)

mi sono connesso tramite linea analogica (56 k) a google e mi sono
documentato. Sembra che il problema risieda nel file scvhost.dll "molto
vulnerabile"... Ho seguito alcuni consigli che non hanno funzionato come
-disattivato tutte le protezioni
-ho usato Combofix
settato Windows Defender su "Explore consentito" (virfolette sono mie)

Poi n un ulteriore ricerca ho letto che dovevo disabilitare il filtro
antiphishing. Fatto. Ma ancora niente. Dopo due nuove accendiosni e lanci
del sistema operativo mi sono potuto ricollegare tramite ADSL.
Fino a questa mattina quando il computer per l'inutilizzo è andato in stand
by automaticamente. Alla riaccensione di connettersi neanche se ne parlava.
Ad ogni tentativo appariva velocissimo il messaggio di cui sopra.
Uso Win Xp IE 7 - sp2 e sono connesso con Adsl tramite cavo ethernet.

Qualche suggerimento -definitivo-? Possibile che una scansione di windows
defender abbia portato tali danni?

Grazie in anticipo!
T&P
Franco Leuzzi [MVP]
2008-12-02 14:25:59 UTC
"Totò & Peppino" ha scritto nel messaggio
Post by Totò & Peppino
Dunque: dopo una scansione con Windows Firewall non mi sono più potuto
res: ieframe/dns error (la scritta appare e scompare molto velocemente)
mi sono connesso tramite linea analogica (56 k) a google e mi sono
documentato. Sembra che il problema risieda nel file scvhost.dll "molto
vulnerabile"... Ho seguito alcuni consigli che non hanno funzionato come
-disattivato tutte le protezioni
-ho usato Combofix
settato Windows Defender su "Explore consentito" (virfolette sono mie)
Poi n un ulteriore ricerca ho letto che dovevo disabilitare il filtro
antiphishing. Fatto. Ma ancora niente. Dopo due nuove accendiosni e lanci
del sistema operativo mi sono potuto ricollegare tramite ADSL.
Fino a questa mattina quando il computer per l'inutilizzo è andato in
stand by automaticamente. Alla riaccensione di connettersi neanche se ne
parlava. Ad ogni tentativo appariva velocissimo il messaggio di cui sopra.
Uso Win Xp IE 7 - sp2 e sono connesso con Adsl tramite cavo ethernet.
Qualche suggerimento -definitivo-? Possibile che una scansione di windows
defender abbia portato tali danni?
Grazie in anticipo!
T&P
Start , esegui , digita:

CMD , dai ok.

digita:

netsh winsock reset catalog

invio

digita:

netsh int ip reset reset.log

invio

Alla fine riavvia.
Fai sapere.
Ciao
--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience
Totò & Peppino
2008-12-02 14:33:42 UTC
Post by Franco Leuzzi [MVP]
"Totò & Peppino" ha scritto nel messaggio
Post by Totò & Peppino
Dunque: dopo una scansione con Windows Firewall non mi sono più potuto
res: ieframe/dns error (la scritta appare e scompare molto velocemente)
mi sono connesso tramite linea analogica (56 k) a google e mi sono
documentato. Sembra che il problema risieda nel file scvhost.dll "molto
vulnerabile"... Ho seguito alcuni consigli che non hanno funzionato come
-disattivato tutte le protezioni
-ho usato Combofix
settato Windows Defender su "Explore consentito" (virfolette sono mie)
Poi n un ulteriore ricerca ho letto che dovevo disabilitare il filtro
antiphishing. Fatto. Ma ancora niente. Dopo due nuove accendiosni e lanci
del sistema operativo mi sono potuto ricollegare tramite ADSL.
Fino a questa mattina quando il computer per l'inutilizzo è andato in
stand by automaticamente. Alla riaccensione di connettersi neanche se ne
parlava. Ad ogni tentativo appariva velocissimo il messaggio di cui sopra.
Uso Win Xp IE 7 - sp2 e sono connesso con Adsl tramite cavo ethernet.
Qualche suggerimento -definitivo-? Possibile che una scansione di windows
defender abbia portato tali danni?
Grazie in anticipo!
T&P
CMD , dai ok.
netsh winsock reset catalog
invio
netsh int ip reset reset.log
invio
Alla fine riavvia.
Fai sapere.
Ciao
--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience
Grazie! Certamente!

T&P
Totò & Peppino
2008-12-02 16:25:18 UTC
Post by Franco Leuzzi [MVP]
Post by Totò & Peppino
Qualche suggerimento -definitivo-? Possibile che una scansione di windows
defender abbia portato tali danni?
Grazie in anticipo!
T&P
CMD , dai ok.
netsh winsock reset catalog
invio
netsh int ip reset reset.log
invio
Alla fine riavvia.
Fai sapere.
Ciao
--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience
no, non ha apportato nessun cambiamento.
fra l'altro dopo il secondo comando ( netsh winsock reset catalog ) chiede
di riavviare. Ho impostato quanto suggeritomi nelle due maniere possibili:
riavviando dopo questo comando e non riavviando e impotando subito dopo il
terzo comando ( netsh int ip reset reset.log )

T&P
Totò & Peppino
2008-12-02 18:41:01 UTC
Post by Franco Leuzzi [MVP]
CMD , dai ok.
netsh winsock reset catalog
invio
netsh int ip reset reset.log
invio
Alla fine riavvia.
Fai sapere.
Ciao
--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience
ho notato anche che non mi fa connettere a Windows Update e non mantiene in
memoria i siti che visito (Rai, mediaset, microsoft, etc.)

T&P
Cane Rabbioso
2008-12-02 17:42:54 UTC
Post by Totò & Peppino
Dunque: dopo una scansione con Windows Firewall non mi sono più potuto
? ma windows firewall che scansioni fa?
esiste un programmino pere resettare il socket
http://www.xp-smoker.com/downloads/xptcprep.exe
http://www.xp-smoker.com/freeware.html
Totò & Peppino
2008-12-02 17:51:10 UTC
Post by Cane Rabbioso
Post by Totò & Peppino
Dunque: dopo una scansione con Windows Firewall non mi sono più potuto
? ma windows firewall che scansioni fa?
esiste un programmino pere resettare il socket
http://www.xp-smoker.com/downloads/xptcprep.exe
http://www.xp-smoker.com/freeware.html
sì, fa una scansione veloce od avanzata clicca in Opzioni e ti apparirà
questa possibilità.

Grazie proverò...

T&P
Edoardo Benussi [MVP]
2008-12-06 11:21:31 UTC
Post by Totò & Peppino
sì, fa una scansione veloce od avanzata clicca in Opzioni e ti
apparirà questa possibilità.
un firewall non fa scansioni!
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Most Valuable Professional
Management Infrastructure - Systems Administration
https://mvp.support.microsoft.com/Profile/Benussi
Totò & Peppino
2008-12-02 18:39:39 UTC
Post by Cane Rabbioso
Post by Totò & Peppino
Dunque: dopo una scansione con Windows Firewall non mi sono più potuto
? ma windows firewall che scansioni fa?
esiste un programmino pere resettare il socket
http://www.xp-smoker.com/downloads/xptcprep.exe
http://www.xp-smoker.com/freeware.html
scaricato e lanciato le due fix.... purtroppo niente da fare...

Grazie lo stesso...
T&P
Franco Leuzzi [MVP]
2008-12-02 20:27:31 UTC
"Totò & Peppino" ha scritto nel messaggio

[...]

Lascia il cd di xp nel lettore.
Start > esegui , digita:

sfc /scannow

invio

Lascia terminare, togli il cd e riavvia.
Fai sapere.
Ciao
--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience
Totò & Peppino
2008-12-04 13:01:42 UTC
Post by Franco Leuzzi [MVP]
Lascia il cd di xp nel lettore.
sfc /scannow
invio
Lascia terminare, togli il cd e riavvia.
Fai sapere.
Ciao
--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience
ahi! Quando ho acquistato il portatile win xp era già montato e SPROVVISTO
di cd. Quando chiesi del perchè mi fu risposto che l'offerta era tale in
quanto venduto così...Cmq, la mia copia sul pc è genuina e registrata.

C'è un'alternativa?

T&P
Franco Leuzzi [MVP]
2008-12-04 13:46:15 UTC
"Totò & Peppino" ha scritto nel messaggio

[......]
Post by Totò & Peppino
ahi! Quando ho acquistato il portatile win xp era già montato e SPROVVISTO
di cd. Quando chiesi del perchè mi fu risposto che l'offerta era tale in
quanto venduto così...Cmq, la mia copia sul pc è genuina e registrata.
C'è un'alternativa?
T&P
Che DNS hai settato nella tua connessione Internet?
Chi è il tuo provider?
Fai sapere.
Ciao
--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience
Totò & Peppino
2008-12-04 15:06:45 UTC
Post by Franco Leuzzi [MVP]
Post by Totò & Peppino
ahi! Quando ho acquistato il portatile win xp era già montato e
SPROVVISTO di cd. Quando chiesi del perchè mi fu risposto che l'offerta
era tale in quanto venduto così...Cmq, la mia copia sul pc è genuina e
registrata.
C'è un'alternativa?
T&P
Che DNS hai settato nella tua connessione Internet?
Chi è il tuo provider?
Fai sapere.
Ciao
--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience
dunque: se sono riuscito a trovare la scheda giusta (Impostazioni avanzate
TCP/IP) sotto il riquadro "Indirizzi Server DNS in ordine di utilizzo" non
c'è nulla (le virgolette sono mie)

è cliccato (quindi scelto) il bottone "Aggiugi suffissi DNS primari e
specifici per la connessione" (virgolette sono mie)

come è cliccato (quindi scelto) il riquadro "Aggiungi Suffissi principali
del DNS primario" (virgolette mie)

Alice adsl

grazie!

T&P
Franco Leuzzi [MVP]
2008-12-04 15:55:55 UTC
"Totò & Peppino" ha scritto nel messaggio

[....]
Post by Totò & Peppino
dunque: se sono riuscito a trovare la scheda giusta (Impostazioni avanzate
TCP/IP) sotto il riquadro "Indirizzi Server DNS in ordine di utilizzo" non
c'è nulla (le virgolette sono mie)
è cliccato (quindi scelto) il bottone "Aggiugi suffissi DNS primari e
specifici per la connessione" (virgolette sono mie)
come è cliccato (quindi scelto) il riquadro "Aggiungi Suffissi principali
del DNS primario" (virgolette mie)
Alice adsl
grazie!
T&P
Quindi dovresti impostare in dns come segue:

Primario
151.99.125.1
Secondario
15199.0.100

dai ok.
F
--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience
ai sapere.
Ciao
Totò & Peppino
2008-12-05 12:51:01 UTC
Grazie, Franco!
Post by Franco Leuzzi [MVP]
Secondario
15199.0.100
questo qui sopra va letto così, immagino

151.99.0.100

proverò

T&P
Vincenzo Di Russo [MVP]
2008-12-05 13:01:36 UTC
Totò & Peppino wrote:

[...]
Post by Totò & Peppino
questo qui sopra va letto così, immagino
151.99.0.100
[...]

Yes. E' il secondario di Alice Business.
--
Vincenzo Di Russo
Microsoft® MVP - Most Valuable Professional since 2003
Windows Internet Explorer, Windows Desktop Experience & Security
My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
My Blog: http://blogs.dotnethell.it/vincent/
Franco Leuzzi [MVP]
2008-12-05 13:05:49 UTC
"Totò & Peppino" ha scritto nel messaggio :

[...]
Post by Totò & Peppino
Grazie, Franco!
Post by Franco Leuzzi [MVP]
Secondario
15199.0.100
questo qui sopra va letto così, immagino
151.99.0.100
proverò
T&P
Si certo, scusa.
Fai sapere.
Ciao
--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience
Totò & Peppino
2008-12-05 14:16:21 UTC
Post by Totò & Peppino
Post by Franco Leuzzi [MVP]
Secondario
15199.0.100
questo qui sopra va letto così, immagino
151.99.0.100
proverò
T&P
dunque li ho immessi, ed ancora niente...

mi dà sempre questo stesso messaggio "res://ieframe.dll/dnserror.htm#"
(virgole mie)

ho controllato su google (linea analogica lesntissima, quasi inutilizzabil)
e ho scoperto che non è un problema minore, casuale... c'è molta casistica.
In un forum sono andati oltre nella ricerca delle cause e sembra che sia
dovuto al "Cumulative Security Update" per Internet Explorer 7.(virgole
mie). In questo forum si consigliava di disabilitare il Phishing filter,
cosa che ho fatto, ritornando a funzionare per qualche giorno prima di
rivolgermi a questo ng... in alcuni casi consigliano di rinstallare IE 7 (io
non potrei, non mi fu dato il CD al momento dell'acquisto) o di scaricare IE
8 Beta, ma si può andare incontro a qualche problema di incompatiblità con i
programmi presenti...

Una curiosità, appena ho immenno i DNS consigliatimi ho tentato la
connessione DSL e niente, ho ritprovato quella analogica ed anche quella
niente. Ho lanciato il tool per controllare la connessione e mi ha dato in
prima istanza questo messaggio (lungo) di errore: "Non è stato rilevato
alcun problema con la connessione Internet tramite Http e Https, ma è
impossibile connettersi ad Internet utilizzando FTP, probabilmente a causa
di un Client Firewall installato nel computer che blocca le porte FTP
richieste Se si sta tentando di utilizzare FTP, contattare il produttore del
computer per assistenza" (virgolette mie).

Ora: ho disabilitato tutti i firewall (Windows Defender e SpyBoot), almeno
credo... quindi non ci sono preclusioni alla connessione. Ho lanciato
Hijack, e non mi sembra che ci sia in esecuzione qualche programma stano, ho
resettato con Winsock e dial-a fix, niente...

... non è possibile che una connessione abbia questa fragilità...

Grazie!

T&P
Franco Leuzzi [MVP]
2008-12-05 16:22:17 UTC
"Totò & Peppino" ha scritto nel messaggio

[.......]
Post by Totò & Peppino
... non è possibile che una connessione abbia questa fragilità...
E su questo sono pienamente d'accordo.
Quindi quello che accade è un blocco di qualche Antivirus e/o Firewall e/o
Antispyware in tempo reale.
La prova da fare , velocissima e con poco rischio è:

Elimina tutte le connessioni.
Reimposta IE7 (clicca su strumenti , proprietà internet , avanzate ,
reimposta).
Imposta la connessione Lan tutto su automatico (IP e DNS).
Poi Disabiliti temporaneamente TUTTE le protezioni.
Vai in internet con IE7 e tenta www.google.it
Se si connette esci subito e disconnettiti.
Esamina quindi tutte le impostazioni di Antivirus , Firewall e AntiSpyware.
Ciao
--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience
Totò & Peppino
2008-12-05 16:35:19 UTC
Post by Franco Leuzzi [MVP]
Post by Totò & Peppino
... non è possibile che una connessione abbia questa fragilità...
E su questo sono pienamente d'accordo.
Quindi quello che accade è un blocco di qualche Antivirus e/o Firewall e/o
Antispyware in tempo reale.
Elimina tutte le connessioni.
Reimposta IE7 (clicca su strumenti , proprietà internet , avanzate ,
reimposta).
Imposta la connessione Lan tutto su automatico (IP e DNS).
Poi Disabiliti temporaneamente TUTTE le protezioni.
Vai in internet con IE7 e tenta www.google.it
Se si connette esci subito e disconnettiti.
Esamina quindi tutte le impostazioni di Antivirus , Firewall e
AntiSpyware.
Ciao
--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience
proverò

T&P
Totò & Peppino
2008-12-05 17:32:18 UTC
Post by Franco Leuzzi [MVP]
Elimina tutte le connessioni.
Reimposta IE7 (clicca su strumenti , proprietà internet , avanzate ,
reimposta).
Imposta la connessione Lan tutto su automatico (IP e DNS).
Poi Disabiliti temporaneamente TUTTE le protezioni.
Vai in internet con IE7 e tenta www.google.it
Se si connette esci subito e disconnettiti.
Esamina quindi tutte le impostazioni di Antivirus , Firewall e
AntiSpyware.
Ciao
--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience
non ha funzionato, ma:
1- ho disabilitato tutte le protezioni (windows defender e SpyBoot)
2- ho notato che non "tiene in memoria" gli indirizzi dns che mi hai dato
precedentemente cioè 151.99.125.1 etc.
Dopo averli digitati do ok su tutte le finestre ma non li memorizza.
Quindi praticamente quando lancio IE 7 è come se non li avesse. Da cosa può
dipendere?
L'ultima finetra di dialogo del resto non mi dà disponibile la scelta
"Accetta" (virgole mie)
Totò & Peppino
2008-12-05 18:01:17 UTC
Post by Totò & Peppino
"Accetta" (virgole mie)
... ehm... leggasi "Applica"
Franco Leuzzi [MVP]
2008-12-05 18:37:52 UTC
"Totò & Peppino" ha scritto nel messaggio

[...]
Post by Totò & Peppino
... ehm... leggasi "Applica"
Mi puoi postare il dispositivo che c'è tra il PC e Internet?
Ciao
--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience
Franco Leuzzi [MVP]
2008-12-05 19:22:40 UTC
"Totò & Peppino" ha scritto nel messaggio

[.....]
pc > cavo ethernet giallo > modem Alice Gate 2 Plus (mattonella bianca con
occhione rosso) > cavo adsl > filtro adsl > presa a muro
Grazie!
T&P
Quindi mi confermi che hai seguito passo passo questa guida:

http://aiuto.alice.it/informazioni/modemadsl/alice_gate2adv.html

prova a cancellare tutto e rifare come se lo ricevessi per la prima volta.
Ciao
--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience
Totò & Peppino
2008-12-07 11:28:07 UTC
Post by Franco Leuzzi [MVP]
http://aiuto.alice.it/informazioni/modemadsl/alice_gate2adv.html
prova a cancellare tutto e rifare come se lo ricevessi per la prima volta.
Ciao
--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience
sì, ho risolto disintallando e rinstallando. Ora la connesione adsl sembra
che funzioni

Grazie a tutti!

T&P
Franco Leuzzi [MVP]
2008-12-07 11:32:21 UTC
"Totò & Peppino" ha scritto nel messaggio

[.....]
Post by Totò & Peppino
sì, ho risolto disintallando e rinstallando. Ora la connesione adsl sembra
che funzioni
Grazie a tutti!
T&P
Sempre benvenuto.
Ciao
--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience
Franco Leuzzi [MVP]
2008-12-05 19:27:53 UTC
"Totò & Peppino" ha scritto nel messaggio

[......]

Inoltre , per togliere dubbi, scarica MBAM:
http://www.malwarebytes.org/mbam.php
Lo installi , fai una scansione completa. rimuovi tutto.

Riavvia.
Vai su start > esegui , accessori , utilità di sistema , avvia Internet
Explorer senza componenti aggiuntivi.
fai sapere.
Ciao
--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience
Totò & Peppino
2008-12-05 19:17:00 UTC
Post by Franco Leuzzi [MVP]
Mi puoi postare il dispositivo che c'è tra il PC e Internet?
Ciao
--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience
pc > cavo ethernet giallo > modem Alice Gate 2 Plus (mattonella bianca con
occhione rosso) > cavo adsl > filtro adsl > presa a muro

Grazie!

T&P
Edoardo Benussi [MVP]
2008-12-06 11:26:41 UTC
Post by Franco Leuzzi [MVP]
Mi puoi postare il dispositivo che c'è tra il PC e Internet?
Ciao
--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience
pc > cavo ethernet giallo > modem Alice Gate 2 Plus (mattonella
bianca con occhione rosso) > cavo adsl > filtro adsl > presa a muro
forse il problema sta nel colore del cavo giallo :)
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Most Valuable Professional
Management Infrastructure - Systems Administration
https://mvp.support.microsoft.com/Profile/Benussi
Edoardo Benussi [MVP]
2008-12-06 11:28:04 UTC
Totò & Peppino wrote:
[cut all]

stavo solo scherzando. :)

puoi postare il risultato di un ipconfig /all
quando la connessione internet è attiva ?
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Most Valuable Professional
Management Infrastructure - Systems Administration
https://mvp.support.microsoft.com/Profile/Benussi
Totò & Peppino
2008-12-07 11:31:51 UTC
Post by Edoardo Benussi [MVP]
puoi postare il risultato di un ipconfig /all
quando la connessione internet è attiva ?
--
Microsoft® MVP - Most Valuable Professional
Management Infrastructure - Systems Administration
https://mvp.support.microsoft.com/Profile/Benussi
mi dà una videata nera C:\ (insomma vecchio dos) che appare e scompare
velocissima, nella quale non pare nessuna dicitura

T&P
Vincenzo Di Russo [MVP]
2008-12-07 16:10:45 UTC
Post by Totò & Peppino
Post by Edoardo Benussi [MVP]
puoi postare il risultato di un ipconfig /all
quando la connessione internet è attiva ?
[...]
Post by Totò & Peppino
mi dà una videata nera C:\ (insomma vecchio dos) che appare e scompare
[...]

Devi lanciare la stringa da un prompt comandi (Start -> Esegui -> cmd).
--
Vincenzo Di Russo
Microsoft® MVP - Most Valuable Professional since 2003
Windows Internet Explorer, Windows Desktop Experience & Security
My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
My Blog: http://blogs.dotnethell.it/vincent/
Totò & Peppino
2008-12-07 17:23:20 UTC
Post by Vincenzo Di Russo [MVP]
Devi lanciare la stringa da un prompt comandi (Start -> Esegui -> cmd)
Appare quanto delimitato dal tratteggiato sotto:

------------------------------------------------------------------------------------------
C:\Documents and Settings\Mauro chellini>ipconfig /all

Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . : SNNECCI
Suffisso DNS primario . . . . . . . :
Tipo nodo . . . . . . . . . : Sconosciuto
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No
Elenco di ricerca suffissi DNS. . . . : homenet.telecomitalia.it

Scheda Ethernet Connessione alla rete locale (LAN):

Suffisso DNS specifico per connessione: homenet.telecomitalia.it
Descrizione . . . . . . . . . . . . . : Realtek RTL8139/810x Family
Fast Ethernet NIC
Indirizzo fisico. . . . . . . . . . . : 00-C0-9F-EA-FC-D8
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì
Indirizzo IP. . . . . . . . . . . . . : 192.168.1.147
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . : 192.168.1.1
Server DHCP . . . . . . . . . . . . . : 192.168.1.1
Server DNS . . . . . . . . . . . . . : 192.168.1.1
Lease ottenuto. . . . . . . . . . . . : domenica 7 dicembre 2008
16.52.15
Scadenza lease . . . . . . . . . . . : domenica 7 dicembre 2008
22.18.55

Scheda Ethernet Connessione alla rete locale (LAN) 4:

Stato supporto . . . . . . . . . . . : Supporto disconnesso
Descrizione . . . . . . . . . . . . . : GeneLink Network Adapter
Indirizzo fisico. . . . . . . . . . . : 00-05-E2-1A-6D-D5
------------------------------------------------------------------------------------------

Grazie!

T&P
Edoardo Benussi [MVP]
2008-12-08 07:02:01 UTC
Post by Vincenzo Di Russo [MVP]
Devi lanciare la stringa da un prompt comandi (Start -> Esegui -> cmd)
se qui sopra hai risposto a Franco Leuzzi
che tutto ha ripreso a funzionare perchè hai
postato l'ipconfig /all del tuo pc ?
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Most Valuable Professional
Management Infrastructure - Systems Administration
https://mvp.support.microsoft.com/Profile/Benussi
Totò & Peppino
2008-12-08 09:26:37 UTC
Post by Edoardo Benussi [MVP]
se qui sopra hai risposto a Franco Leuzzi
che tutto ha ripreso a funzionare perchè hai
postato l'ipconfig /all del tuo pc ?
--
... solo per lasciare traccia di quanto avvenuto ed a futura conoscenza di
un cso simile credo...

T&P
Edoardo Benussi [MVP]
2008-12-08 09:36:41 UTC
Post by Totò & Peppino
... solo per lasciare traccia di quanto avvenuto ed a futura
conoscenza di un cso simile credo...
ok ma il fatto che il tuo pc prenda tutti i parametri
della connessione di rete dal dhcp server e che
prenda pure un dns interno per la risoluzione dei nomi
non fornisce alcun elemento aggiuntivo alla discussione.
grazie lo stesso, ciao.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Most Valuable Professional
Management Infrastructure - Systems Administration
https://mvp.support.microsoft.com/Profile/Benussi
Totò & Peppino
2008-12-08 16:53:00 UTC
Post by Edoardo Benussi [MVP]
ok ma il fatto che il tuo pc prenda tutti i parametri
della connessione di rete dal dhcp server
... qui mi sono perso..
Post by Edoardo Benussi [MVP]
e che
prenda pure un dns interno per la risoluzione dei nomi
... e qui anche di più...
Post by Edoardo Benussi [MVP]
non fornisce alcun elemento aggiuntivo alla discussione.
grazie lo stesso, ciao.
--
Microsoft® MVP - Most Valuable Professional
Management Infrastructure - Systems Administration
https://mvp.support.microsoft.com/Profile/Benussi
grazie a tutti!

T&P

Totò & Peppino
2008-12-07 17:27:16 UTC
Post by Vincenzo Di Russo [MVP]
Devi lanciare la stringa da un prompt comandi (Start -> Esegui -> cmd).
--
Vincenzo Di Russo
cortesemente per alcuni motivi, leva il nome e cognome che appare a dopo
Post by Vincenzo Di Russo [MVP]
Documents and settings
Grazie!

T&P
Vincenzo Di Russo [MVP]
2008-12-08 04:30:09 UTC
Totò & Peppino wrote:

[...]
Post by Totò & Peppino
cortesemente per alcuni motivi, leva il nome e cognome che appare a dopo
Post by Vincenzo Di Russo [MVP]
Documents and settings
Mi spiace ma il newsgroup non è moderato, quindi non ci è possibile
intervenire sul contenuto dei post.
Post by Totò & Peppino
Grazie!
Prego.
Post by Totò & Peppino
T&P
--
Vincenzo Di Russo
Microsoft® MVP - Most Valuable Professional since 2003
Windows Internet Explorer, Windows Desktop Experience & Security
My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
My Blog: http://blogs.dotnethell.it/vincent/
Edoardo Benussi [MVP]
2008-12-06 11:25:58 UTC
Post by Totò & Peppino
Post by Totò & Peppino
"Accetta" (virgole mie)
... ehm... leggasi "Applica"
non è un'idea sana quella di cambiare il subject di un thread.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Most Valuable Professional
Management Infrastructure - Systems Administration
https://mvp.support.microsoft.com/Profile/Benussi
Vincenzo Di Russo [MVP]
2008-12-06 11:31:21 UTC
Post by Edoardo Benussi [MVP]
Post by Totò & Peppino
Post by Totò & Peppino
"Accetta" (virgole mie)
... ehm... leggasi "Applica"
non è un'idea sana quella di cambiare il subject di un thread.
Non è un'idea "sana" ed è soprattutto scorretto farlo ;-)
--
Vincenzo Di Russo
Microsoft® MVP - Most Valuable Professional since 2003
Windows Internet Explorer, Windows Desktop Experience & Security
My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
My Blog: http://blogs.dotnethell.it/vincent/
Totò & Peppino
2008-12-07 11:32:39 UTC
Post by Vincenzo Di Russo [MVP]
Post by Edoardo Benussi [MVP]
Post by Totò & Peppino
... ehm... leggasi "Applica"
non è un'idea sana quella di cambiare il subject di un thread.
Non è un'idea "sana" ed è soprattutto scorretto farlo ;-)
--
Vincenzo Di Russo
Microsoft® MVP - Most Valuable Professional since 2003
Windows Internet Explorer, Windows Desktop Experience & Security
My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
My Blog: http://blogs.dotnethell.it/vincent/
mai più!

T&P
Edoardo Benussi [MVP]
2008-12-06 11:19:53 UTC
Post by Totò & Peppino
Dunque: dopo una scansione con Windows Firewall non mi sono più potuto
connettere a nessun sito.
Windows Firewall blocca gli accessi alle porte del tuo pc,
non fa scansioni!
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Most Valuable Professional
Management Infrastructure - Systems Administration
https://mvp.support.microsoft.com/Profile/Benussi